Unofficial Mackie User Forums > DL1608/DL806/DL32R/ProDX Mixers

First Serious Glitches With DL32R and MF

(1/15) > >>

Last night during our gig, I named the "song" to be recorded "08-08-15" and hit record.  Went back to the main mix screen.  Sometime later, I noticed the red "recording" light was no longer lit, so I went back into the record panel and tried starting the recording again.  No luck.  I pressed the button to "eject" the disc, waited for it to reboot and once indicating "ready" tried the record button yet again.  Nope.  I couldn't reboot the DL32R because I control the mixer from the stage and we're in the middle of a set.  In the recording section, under the HDD, it's indicating "ready".  The only think I could think of was perhaps my 2T drive was already full?  How can that be?  And if so, shouldn't there be some sort of indicator for that? 

I haven't recorded that many shows on it and after recording the first two shows, it barely made a dent in the storage I had left.  So for the moment, I am at a loss and feeling very perplexed.  We had a great concert last night and it's killing me that either little or none of it recorded.  I was trying to see if there was a way to erase some recordings already on the disc in order to test to see if storage capacity was indeed the problem, but could see no way of doing so.  I also tried selecting a previous recording and hit record again, in the hopes of adding to it or writing over it, again, no dice.  The red recording light never came on again and I could see that no recording had commenced from the timer in the recording window.  So I was forced to give up.  I guess my takeaway from this is that I would like some future version of MF to show the current capacity of the drive that is connected and the ability to easily erase a recording from within MF if that's what you really want to do.  At this writing, I still have no idea what the problem was.

The second glitch occurred at the beginning of a song.  I had another window up with my set list on it, and noticed that my acoustic guitar player was not coming through.  WTH?  As soon as I brought MF back to the front on the iPad, figuring the acoustic channel must have been muted (the only logical conclusion so long as the guitar was plugged in), the acoustic channel came to life and un-muted all by itself, as soon as MF synced up again with the DL32R. 

Very weird.  Thoughts on either or both problems I rant into?  This is the first time I've had any issues at all after about 10 gigs using this mixer.

Are you doing all the necessary things like force closing all the programs on the iPad and then rebooting it at the gig before you start? Shutting of Wifi autoconnect and deleting all known networks? Have a read through the FAQs here...


--- Quote from: RoadRanger on August 09, 2015, 02:29:23 PM ---Are you doing all the necessary things like force closing all the programs on the iPad and then rebooting it at the gig before you start? Shutting of Wifi autoconnect and deleting all known networks? Have a read through the FAQs here...

--- End quote ---

I had no idea I had to "force close" all the programs on the iPad and reboot it at the gig before I start.  News to me.  I don't even know what "force close" means, frankly, but I assume that rebooting the iPad would have the same effect anyway.  The only open programs I had on the iPad were SetList Maker and Master Fader, just like every show I've done before.  BTW, just checked the HDD and see that I have 1.64 T left in storage, so clearly that wasn't the issue and I was able to play back recordings from the drive during intermission as well, so there didn't seem to be any communication problems between my iPad and my network.  Wifi auto-connect is indeed shut off.  I'll check the FAQ's, but I'm not optimistic of ever knowing for sure what the problem was/is, particularly since I only see an FAQ for the DL-1608 and not the DL32R.

The iPad is a wonderful machine - it reboots and everything that was running when it was rebooting starts right back up.   Sometimes in the same "broken" state as before the reboot.  I'm not sure, but I imagine it just saves a snapshot of the running image and reloads it on top of the OS.

I have several apps that I have to force to close and then restart.. Here's how:

If an app is unresponsive and your iPhone, iPad, or iPod touch still reacts to button presses, you can force the app to close:
Press the Home button two times quickly. You'll see small previews of your recently used apps.
Swipe left to find the app you want to close.
Swipe up on the app's preview to close it.

Sometimes my iPad 2 tablets will freak out and just not work well - I do a hard reboot on them and fixes them, usually:

Here’s how to perform a hard reboot:

— Hold down the Power and Home buttons at the same time for close to 10 seconds.

— Ignore the Slide to Power Off bar across the top of the screen when it appears and just keep holding the two buttons until you see the iPad screen go black and then see the Apple logo on the screen as it restarts.

Hope that helps.

For what it's worth, my iPad Air 2 has a lot less problems, a LOT less.

Good luck.

Also, don't rule out the hard drive being the issue. My business is IT, we work with the SMB market and I see LOTS AND LOTS of USB hard drive problems. Many manufacturers of USB drives put the slowest, cheapest drive they can into that enclosure. You don't exactly know what you are getting in some cases. 

They might not have sustained write speeds, they might spin down when there is no activity (power saving, battery saving, etc) all on their own.  It just might not be a good mix for our environment. 

When I was selecting the drive to use for my new DL32R last week, I went for a USB 3.0 7200RPM drive.  But at the gig on Friday, I used a slower USB drive, and it seemed to work okay. 
I'm SURE that Mackie has some specs and recommendations (which I should have read but didn't).

And two last things - even brand new drives fail. A bad sector could be enough to cause a glitch. So you might try another drive if you have this issue again.    Lastly.. .FORMAT IT from the mackie...    That will insure it is happy with the drive format.   

Good luck!


[0] Message Index

[#] Next page

Go to full version