Author Topic: Forum was down :-(  (Read 129 times)

RoadRanger

  • SysGod
  • Counselor
  • Master
  • *****
  • Location: NE CT USA
  • Posts: 1740
  • "Wherever you go, There you are"
    • Cacophony Forums
Forum was down :-(
« on: May 29, 2017, 08:31:17 PM »
On Saturday I installed the latest security patch for the forum software and it stopped working  :( . Turns out the version of PHP on the server it's hosted on wasn't new enough for the latest patch. Unfortunately there was no easy way to roll back the patch (as the rollback software wasn't working either) and Godaddy (my host) can't/won't upgrade the older servers so I had to move it to a newer server there. Many hours later I at least have the forum up again :) .

Good news is there should be better performance and I actually saved a few $$$. Worse case I'm only paying $11 a month to host my dozen+ domains and all their email needs. I already had the server when I first put up this forum so it actually doesn't cost me any additional over what I'd pay anyways :) (some have asked about that).

shufflebeat

  • Padawan
  • ***
  • Location:
  • Posts: 65
  • XXL
Re: Forum was down :-(
« Reply #1 on: May 29, 2017, 11:52:13 PM »
Cheers RR, your efforts are very much appreciated.

dpdan

  • Dapper Dan
  • Knight
  • ****
  • Location: St. Louis Missouri
  • Posts: 425
    • dankury.com
Re: Forum was down :-(
« Reply #2 on: May 30, 2017, 01:00:33 AM »
thanks RR, I too just recently had to move my website server at godaddy.
if it ain't broke fix it till it is

Keyboard Magic

  • Master
  • *****
  • Location: Toronto
  • Posts: 1028
Re: Forum was down :-(
« Reply #3 on: May 30, 2017, 05:09:52 PM »
So glad the forum is back! Sorta had that  :o :o :o moment there for a little while. Phew! Thank your RR for all your hard work too!  :thu: :thu:
"The bad news is time flies. The good news is...you're the pilot." ~ Michael Althsuler