Author Topic: Mackie DL1608 Issues  (Read 437 times)

paiste1

  • Initiate
  • *
  • Location:
  • Posts: 3
Mackie DL1608 Issues
« on: December 04, 2017, 07:56:35 AM »
I run two DL1608's currently.  One is used for FOH, while the other is used for our IEM's.  This past week, I noticed that my personal IEM's would be over-driven on occasion.  This was sporadic and there was no rhyme or reason as to why.  Specifically, my whole mix would receive an extremely high frequency for a second or two and then be fine.  Sometimes it would occur several times throughout a song, and then be fine for the next 4 or 5 songs. 

At first, I thought my IEM's were having issues, but another guy reported that his guitar was fine one minute, and then his volume level went down without him adjusting it.  Another guy reported that at sound check his IEM mix was good, but his overall volume level went down later that evening.   I also noticed toward the end of the night, it appeared that the router had stopped working as my iPad was not connected.  I quickly went to the iPad's settings and the router was connected as normal.  It took a song or two before my iPad reconnected.

At first, I thought someone was making changes to someone else's mix, thus causing the issues as described above, but this was not the case.  Everyone has access to change their own mix, but is locked out from mistakenly making changes to someone else's mix. 

I have run these units now for 4 years and had very little issue.  On occasion, if we had some issue, we would power down everything and turn it back on, which would usually correct the issue.  As for the issues we experienced this weekend, I am at a loss as to what could be causing it.  Perhaps Gremlins?!

Any advice is greatly appreciated.

dirtysmurf

  • Initiate
  • *
  • Location:
  • Posts: 2
Re: Mackie DL1608 Issues
« Reply #1 on: December 05, 2017, 03:47:42 PM »
Odd...I had the same issue on differing occasions. I thought it was just me. Both while playing (instruments) and while playing music sources from my iphone. Everything drops in volume for a moment and then recovers. Almost like its starving for power for a moment.

paiste1

  • Initiate
  • *
  • Location:
  • Posts: 3
Re: Mackie DL1608 Issues
« Reply #2 on: December 05, 2017, 11:29:47 PM »
@dirtysmurf.......Thank you for your feedback!  All of our mixers and IEM's run through a power conditioner.  I've noticed that the voltage indicator has been 130-132 volts, which I don't believe is an issue as we've been at 125-130 volts on previous occasions and not had the same issues.  Our guitar player runs a separate rack for his rig, which also includes a power conditioner and he made the comment that his voltage was running around 122-124 volts during the same time.

dirtysmurf

  • Initiate
  • *
  • Location:
  • Posts: 2
Re: Mackie DL1608 Issues
« Reply #3 on: December 06, 2017, 02:46:54 AM »
Yeah - I have everything split between two power conditioners also.

I was commenting on the behavior. Its almost like it is momentarily starved.

paiste1

  • Initiate
  • *
  • Location:
  • Posts: 3
Re: Mackie DL1608 Issues
« Reply #4 on: December 06, 2017, 03:12:55 AM »
Thank You!