Author Topic: WTF! 3.0 lags so hard it's barely usable!  (Read 25756 times)

walterw

  • Padawan
  • ***
  • Location:
  • Posts: 75
WTF! 3.0 lags so hard it's barely usable!
« on: November 20, 2014, 06:14:39 AM »
my ipad 3 is now so slow with MF3 on the parametrics especially that it's almost unusable! i slide my finger over and it's a good one second before the EQ band starts struggling to get where my finger is.

i thought maybe my ipad 3 was just not enough processor for the new app, until my friend showed me his ipad 2 with MF3, the parametric EQ bands just as zippy and responsive as ever.

RoadRanger

  • SysGod
  • Counselor
  • Master
  • *****
  • Location: NE CT USA
  • Posts: 1742
  • "Wherever you go, There you are"
    • Cacophony Forums
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #1 on: November 20, 2014, 06:20:00 AM »
Did you "force close" all apps on your iPad before running Master Fader? Are you using a dedicated network for your DL1608 to iPad connection? Are you sure there are no other wireless networks on the same channels as you are using?

walterw

  • Padawan
  • ***
  • Location:
  • Posts: 75
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #2 on: November 20, 2014, 06:22:34 AM »
haven't gotten nearly that far yet! i'm just messing with the offline app at home, no mixer in sight.

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1204
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #3 on: November 20, 2014, 06:25:44 AM »
I would be inclined to make sure that just about all other programs are shut down.  (they remain in the background until you flick them away after a double click of the home key.)   If this remains a problem with all other programs actually shut down, save and export your shows, delete the app, reboot and backup the ipad then load MF 3.0 again.  While a few have complained a bit about the channel EQ looking slow, you're the only one suggesting it's nearly unusable.  Also, make sure you have a couple of gig of free memory to work with.  Inadequate free ram will drag the ipad to it's knees.  (Or any other tablet.) I'm thinking about getting more memory in my next ipad.  (Probably be a while.)

walterw

  • Padawan
  • ***
  • Location:
  • Posts: 75
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #4 on: November 20, 2014, 06:37:53 AM »
deleted and reinstalled MF a couple times now, shut down and restarted the ipad a couple times now, i have really no music on my 32g ipad 3 (so more than half the memory is free), and nothing i'm aware of is running in the background (certainly no more than five days ago when i last used a perfectly zippy MF2).

i guess "unusable" is an exaggeration, i'll just go with "sucks", not exactly what i wanted from the big, much-awaited upgrade.

Keggles

  • Youngling
  • **
  • Location:
  • Posts: 13
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #5 on: November 20, 2014, 08:43:50 AM »
I have the same problem
The issue is mainly the channel eq but the output graphics are similar
I will attaché a vid to show what mine is like
Keggles

Tried to attaché a vid but it's too large
 :facepalm:

robbocurry

  • Optimist Prime
  • Master
  • *****
  • Location: United Kingdom
  • Posts: 644
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #6 on: November 20, 2014, 09:55:13 AM »
No such issues for me on my three lowly iPad minis.
The older I get, the better I was!

RoadRanger

  • SysGod
  • Counselor
  • Master
  • *****
  • Location: NE CT USA
  • Posts: 1742
  • "Wherever you go, There you are"
    • Cacophony Forums
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #7 on: November 20, 2014, 12:19:38 PM »
I have the same problem
The issue is mainly the channel eq but the output graphics are similar
I will attaché a vid to show what mine is like
Keggles

Tried to attaché a vid but it's too large
 :facepalm:
Just upload it to YouTube as an unlisted video and post the link here :) .
« Last Edit: November 20, 2014, 12:36:50 PM by RoadRanger »

mtsens1

  • Padawan
  • ***
  • Location:
  • Posts: 30
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #8 on: November 20, 2014, 01:00:39 PM »
No problems on my mini or ipad 4.

Ampli

  • Padawan
  • ***
  • Location:
  • Posts: 109
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #9 on: November 20, 2014, 05:01:54 PM »
Had also lag the first time, sec and third times it magically disappeared,
Tomorrow an new gig, wil see how it goes

Keggles

  • Youngling
  • **
  • Location:
  • Posts: 13
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #10 on: November 20, 2014, 07:20:07 PM »
Here's a video showing slow response times with a iPad 3


http://youtu.be/vjoBRnRTZO4

Keggles

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1204
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #11 on: November 20, 2014, 07:30:45 PM »
I lived through unusable, and that isn't it.  It is very surprisingly sluggish.  Not a question about ipad capabilities.  But after an upgrade to ios 8.1.1 on my ipad 2, the response seems slower even though it was supposed to specifically help that model.  Might be an ios problem.  We'll see.

Keggles

  • Youngling
  • **
  • Location:
  • Posts: 13
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #12 on: November 20, 2014, 07:59:12 PM »
I just watched the vid of someone having trouble switching from modern to vintage EQ
On that issue mine is fine...what I did notice is that in vintage mode the response time is fine... It's only in modern mode that the screen lags
Keggles

Bufalo

  • Youngling
  • **
  • Location: Harrisburg, PA, USA
  • Posts: 11
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #13 on: November 20, 2014, 08:11:17 PM »
It's responsive as it ever was for me on an iPad Air from last year.

RoadRanger

  • SysGod
  • Counselor
  • Master
  • *****
  • Location: NE CT USA
  • Posts: 1742
  • "Wherever you go, There you are"
    • Cacophony Forums
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #14 on: November 21, 2014, 12:07:34 AM »
Here's a video showing slow response times with a iPad 3
http://youtu.be/vjoBRnRTZO4
Any particular reason you have it categorized as "Comedy"? Lol
Oh, and try turning Siri off.