Author Topic: WTF! 3.0 lags so hard it's barely usable!  (Read 36032 times)

gerenm63

  • Knight
  • ****
  • Location: Westminster, Maryland, USA
  • Posts: 215
    • gerenm.net
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #90 on: December 21, 2014, 06:25:55 PM »
Just watched the video. And then decided to compare to MF2.1.1 on an original iPad. The difference is negligible. Moving along, people. Nothing to see here.
Geren W. Mortensen, Jr.
Westminster, Maryland, USA

Rdmitch

  • Knight
  • ****
  • Location: Lorain Ohio
  • Posts: 328
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #91 on: December 21, 2014, 07:04:30 PM »
I think we are all in agreement it's far from unusable.
More like we got used to drinking good wine with dinner every night and then the
waiter decided to switch us to Boones Farm.  ;)

For you youngsters and folks overseas, that was a cheap wine, all we could afford as kids
« Last Edit: December 21, 2014, 07:06:20 PM by Rdmitch »
Your never to old to learn something stupid

stevegarris

  • Knight
  • ****
  • Location: Woodinville, WA
  • Posts: 195
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #92 on: December 21, 2014, 07:04:44 PM »
My friends MF 3 ran slower and less responsive than the one in the video. I would rate it as barely useable. But my MF 2 runs seamlessly and smooth, with instantaneous response on both my iPad 1 and 2.

Rdmitch

  • Knight
  • ****
  • Location: Lorain Ohio
  • Posts: 328
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #93 on: December 21, 2014, 07:09:45 PM »
Some times it's worse then the video shows. I would just let your friend know to switch to vintage eq for the time being. If you don't need the new features, stay with MF2.1

I am willing to trade the slower response to keep the new features as the subgroupings are pretty
helpful for me.

If you want to see slow response and lack of control, turn on the Browns game and check out their offense!
« Last Edit: December 21, 2014, 07:14:40 PM by Rdmitch »
Your never to old to learn something stupid

gerenm63

  • Knight
  • ****
  • Location: Westminster, Maryland, USA
  • Posts: 215
    • gerenm.net
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #94 on: December 21, 2014, 08:41:08 PM »
If you want to see slow response and lack of control, turn on the Browns game and check out their offense!

ROFLMAO!!!!
Geren W. Mortensen, Jr.
Westminster, Maryland, USA

ijpengelly

  • Knight
  • ****
  • Location: Warrington, UK
  • Posts: 249
  • Weekend Warrior
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #95 on: December 21, 2014, 10:18:39 PM »
Interesting, my iPad 2 is a lot more response in the EQ section than the video kindly posted by Nottooloud. The plot thickens... why is it so inconsistent between users? There has to be more to this than just poor programming of the MF3 application.

nottooloud

  • Knight
  • ****
  • Location:
  • Posts: 271
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #96 on: December 21, 2014, 10:29:35 PM »
Interesting, my iPad 2 is a lot more response in the EQ section than the video kindly posted by Nottooloud.

That's Rdmitch's video, I just posted the link.

It's common for the iPad2 to be faster than a 3 in a graphic intensive app. Similar CPU, but way fewer pixels on the screen. The iPad3 is considered a bit of a cockup. The next one had enough GPU to properly drive the retina display.

pytchley

  • Knight
  • ****
  • Location: France
  • Posts: 171
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #97 on: December 21, 2014, 10:56:49 PM »
Interesting, my iPad 2 is a lot more response in the EQ section than the video kindly posted by Nottooloud.

That's Rdmitch's video, I just posted the link.

It's common for the iPad2 to be faster than a 3 in a graphic intensive app. Similar CPU, but way fewer pixels on the screen. The iPad3 is considered a bit of a cockup. The next one had enough GPU to properly drive the retina display.

It seems to me that the graphics on the PEQ are much the same in MF2 & MF3 so shouldn't be any harder to drive. My ipad 3 has zero lag in MF2 the problem must be elsewhere. Bad programming?
Someone has posted in uservoice https://mackie.uservoice.com/forums/97035-dl-series/suggestions/6846373-address-the-delay-issues-in-mf3-and-non-lighting Maybe it's worth giving it some votes?

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1248
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #98 on: December 21, 2014, 11:14:44 PM »
They did manage to get rid of the white noise problem.  That probably involved a serious rewrite of the basic app.  Like all serious software problems, fixing one issue can easily cause another.  (We had probably better be careful for what we want fixed.  Fixing minor problems could cause some issues that none of us want to live with.)  Don't believe me?  Just realize that it took Microsoft nearly 20 years to seriously stabilize Windows.  (It's current status.) 

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1248
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #99 on: December 22, 2014, 12:59:00 AM »
I have a steam account and was just looking at one of the games that they just added a Mac version.  The complaints sound so familiar.  (Even if the product isn't.)  People complaining that the product wasn't finished enough to distribute and unlike MF 3.x, they're saying it's crashing at level 3...  We are so much luckier than that.  This is a game that runs pretty well on my only Windows machine.  (Game worthy.)  I'm curious about how badly it's running on macs today.  I've got a 2010 MacBook Pro.  It will probably be unusable.

walterw

  • Padawan
  • ***
  • Location:
  • Posts: 75
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #100 on: December 22, 2014, 05:46:06 AM »
y'know, now that i think about it, there was always that slight lag between changing something on the PEQ and hearing the change anyway!

maybe this lag is actually a little more accurate in terms of the display tracking the actual sound...
« Last Edit: December 22, 2014, 05:52:32 AM by walterw »

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1248
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #101 on: December 22, 2014, 06:11:15 AM »
Ran the game on my MacBook Pro and while usable, the lag is so bad that the game isn't fun.  At least I'm able to stream this from my Windows machine.  (Attached to the TV and my network.)  Oh well, it's streaming Steam for me.

ijpengelly

  • Knight
  • ****
  • Location: Warrington, UK
  • Posts: 249
  • Weekend Warrior
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #102 on: December 22, 2014, 06:36:24 AM »

That's Rdmitch's video, I just posted the link.

It's common for the iPad2 to be faster than a 3 in a graphic intensive app. Similar CPU, but way fewer pixels on the screen. The iPad3 is considered a bit of a cockup. The next one had enough GPU to properly drive the retina display.

Ahh, my bad... thanks for reposting and thanks to Rdmitch for doing the video :-)

Perhaps that's why the iPad3 was on sale for such a short space of time... need to stop looking at those on ebay then LOL

WK154

  • Door #3
  • Master
  • *****
  • Location: Valencia CA
  • Posts: 2136
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #103 on: December 22, 2014, 08:23:29 PM »
They did manage to get rid of the white noise problem.  That probably involved a serious rewrite of the basic app.  Like all serious software problems, fixing one issue can easily cause another.  (We had probably better be careful for what we want fixed.  Fixing minor problems could cause some issues that none of us want to live with.)  Don't believe me?  Just realize that it took Microsoft nearly 20 years to seriously stabilize Windows.  (It's current status.)
E-mailed  iBloke the other day and he hasn't experienced the "White noise" since MF3. Appears that it's finally gone. :thu: Took 1.5 yrs to accomplish that. I also doubt it was any major rewrite, bug fix yes. Bet we'll never know, but then who cares or as iBloke put it "Very VERY happy about this as I now have the 16 channel mixer I paid for. Not a 14 channel mixer plus the 2 channels required for background music.". Wynnd I wish you wouldn't try to rewrite computer history. NT5 (XP) with SP3 is quite stable and that's about 6yrs of development. Don't blame the operating system for crappy App's. Most were either fixed or died on the vine.
« Last Edit: February 02, 2015, 07:02:42 PM by WK154 »
When in doubt KISS

walterw

  • Padawan
  • ***
  • Location:
  • Posts: 75
Re: WTF! 3.0 lags so hard it's barely usable!
« Reply #104 on: January 12, 2015, 05:04:02 AM »
my ipad 3 is now so slow with MF3 on the parametrics especially that it's almost unusable! i slide my finger over and it's a good one second before the EQ band starts struggling to get where my finger is.

i thought maybe my ipad 3 was just not enough processor for the new app, until my friend showed me his ipad 2 with MF3, the parametric EQ bands just as zippy and responsive as ever.
just to come full-circle on this thread, my newly-acquired ipad air (1st gen) has no such trouble; maybe it really is just an issue with the ipad 3.

now to find out if it'll sync through the lightning adapter into the 2-foot cablejive 30-pin cable...