Author Topic: Problems with 3.0  (Read 2081 times)

jlb

  • Padawan
  • ***
  • Location: Northern Vermont
  • Posts: 33
Problems with 3.0
« on: November 27, 2014, 03:07:29 PM »
Working the same venue for 2 years with 1608. The only thing that has changed is the update. It's slow and choppy when scrolling. Eq is not smooth anymore and the metering is off, not in sync with the music. You can really notice it during kick drum beats. Also when monitoring my system inputs and outputs via Systems Architect the DL (main compressor in/out meter) is off by about 10db. I'm still running on iOS 7..? So maybe that is the issue? Wish I could go back to last version of Master Fader. Sub groups are nice though.

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1202
Re: Problems with 3.0
« Reply #1 on: November 27, 2014, 03:30:18 PM »
Let's see.  Pink noise or choppy EQ response?  And as far as the VU meters lagging, don't think I've ever seen ones that didn't.  Maybe lagging more, but is there really a reason to care?  They are at best, some level of an average.  (none of my db meters give you the right now reading.  The lag is longer with them than with MF 3.0) I doubt that it's ios 7.x.   There have been other complaints about the choppy EQ response.  Look at what we are complaining about today.  Slow EQ?  Meter Lag?  (First time I've seen that.)  We're not complaining about full volume pink noise at a gig.   What if fixing the choppy EQ causes the pink noise problem to come back?  I can easily live with one.  I can't do my job with the other. 

The EQ choppyness is only on the modern mode.  The Vintage screen doesn't have that problem.  (Wonder if it's the interface?)

jlb

  • Padawan
  • ***
  • Location: Northern Vermont
  • Posts: 33
Re: Problems with 3.0
« Reply #2 on: November 27, 2014, 03:40:33 PM »
My point is that these issues were not here before the update. Why update if there is a chance that you may in fact be moving backwards? For me it's a big deal as system/mixing-engineer is my full time job.

Rdmitch

  • Knight
  • ****
  • Location: Lorain Ohio
  • Posts: 322
Re: Problems with 3.0
« Reply #3 on: November 27, 2014, 03:41:35 PM »
I'm on Ios 8.0 and have choppiness so it's not the 7.0 version.

While I sure don't want noise (pink ,white, or any color) the fact is that after moving a eq fader when you let go, it still continues to move and changes the setting. That's not a good thing. I am trying a few setting adjustments to see if anything helps.
Your never to old to learn something stupid

RoadRanger

  • SysGod
  • Counselor
  • Master
  • *****
  • Location: NE CT USA
  • Posts: 1740
  • "Wherever you go, There you are"
    • Cacophony Forums
Re: Problems with 3.0
« Reply #4 on: November 27, 2014, 03:50:36 PM »
I had a heck of a time getting the docked iPad to connect wired last night. I ended up having to reboot the iPad, nothing else I tried worked :( . It kept saying "Not Charging". I use it for break music so wireless wasn't an option.

jlb

  • Padawan
  • ***
  • Location: Northern Vermont
  • Posts: 33
Re: Problems with 3.0
« Reply #5 on: November 27, 2014, 03:57:38 PM »
So what happens when the wireless doesn't  work with the new DL32? There is no way to hardwire the iPad or a PC to the mixer as far as I can tell. I work some venues where wireless is always an issue.

Rdmitch

  • Knight
  • ****
  • Location: Lorain Ohio
  • Posts: 322
Re: Problems with 3.0
« Reply #6 on: November 27, 2014, 05:27:33 PM »
Sounds like the same problem I had when I firm loaded the firmware to the mixer. It prompted a call to customer service and about an hour of walking thru many options. What worked was the following:

Turn everything off including router, I pad and mixer.  Make sure you actually close the program on the ipad (double click the home button, and swipe
up on the Mackie program)
Turn on the router and let it FULLY load up
Use a pen tip to hold in the reset button on the 1608 (rear panel between the cat 5 and power cable) turn on the power.
Make sure your ipad is set to and reading the right router
Slide the ipad into place, and open the Mackie app. You will most likely need to reload the firmware
Open the settings menu on the ipad program (little gear wheel on the top where it says online)
Make sure you click onto wireless setting

This is the process that worked for me.

The tech guys at Loud Technology were super walking me thru the process. We went thru each item before we actually got it to connect wirelessly
Since the reload, I have had no problem.  It seemed the initial firmware install created some sort of hang up which the reload cured.

 
Your never to old to learn something stupid

Keyboard Magic

  • Master
  • *****
  • Location: Toronto
  • Posts: 1028
Re: Problems with 3.0
« Reply #7 on: November 27, 2014, 06:36:04 PM »
So with all these “non-issue” issues with the first release of MF 3 randomly popping up all over, has anyone given any credence to WK’s statement a while back that this version of MF right now, is a public BETA ? It seems like it sure fits the bill with all these little annoyances.

Did a charity event last night, running MF v2.1.1. It was a treat to use it. No issues of any kind. Ran undocked, wireless and AirPlay for break music, etc. The interface is still the best and I have been using MF3 on one iPad and it’s not getting anywhere near the DL yet. Most certainly going to let the dust settle first and wait for an update to v3.

I'm always the first one who just can't wait for that next cooler version of any software, but not this time. MF3 looks soooo cool too  :(
"The bad news is time flies. The good news is...you're the pilot." ~ Michael Althsuler

Rdmitch

  • Knight
  • ****
  • Location: Lorain Ohio
  • Posts: 322
Re: Problems with 3.0
« Reply #8 on: November 27, 2014, 07:22:30 PM »
These are no more than slight annoyances and it takes a little time working thru the program to get a feel for what needs  tweaking and how you have to maneuver.
I have a show this week to do and have no hesitation taking the 1606 v.3 with me.
I have confidence that it will be fine.

However, I always  have a spare back up mixer   ( 16 channel powered yamaha ) in the van
so I will have it just in case.
Your never to old to learn something stupid

WK154

  • Door #3
  • Master
  • *****
  • Location: Valencia CA
  • Posts: 1972
Re: Problems with 3.0
« Reply #9 on: November 27, 2014, 07:32:11 PM »
So with all these “non-issue” issues with the first release of MF 3 randomly popping up all over, has anyone given any credence to WK’s statement a while back that this version of MF right now, is a public BETA ? It seems like it sure fits the bill with all these little annoyances.

Did a charity event last night, running MF v2.1.1. It was a treat to use it. No issues of any kind. Ran undocked, wireless and AirPlay for break music, etc. The interface is still the best and I have been using MF3 on one iPad and it’s not getting anywhere near the DL yet. Most certainly going to let the dust settle first and wait for an update to v3.

I'm always the first one who just can't wait for that next cooler version of any software, but not this time. MF3 looks soooo cool too  :(
It's not my statement it's Mackie's and BenO's that it's a public beta. What more do you want? I just hope that the Beta still has the debug switch and other development switches enabled. Once it is final and hopefully optimized performance should improve otherwise they released a Turkey. :) I'm going to now eat my Turkey.
When in doubt KISS

Keyboard Magic

  • Master
  • *****
  • Location: Toronto
  • Posts: 1028
Re: Problems with 3.0
« Reply #10 on: November 27, 2014, 07:50:01 PM »
I always have a spare mixer with me on the desk, ready to connect if anything should happen. Touch wood. (no you can’t touch my head) I’ve been extremely lucky with this DL and MF 2.1.1. Not one glitch, like I mentioned. Sure it can go down just like anything and embarrassing moment “OOPS” can happen at anytime. But right now I trust MF 2.1.1, not implicitly though, hence the backup.

I’m learning 3 and it looks great. The test is to actually run it connected to the DL, but once the firmware is upgraded, there’s no going back. As everyone here knows ad nauseum, I had a personal DL bricked by upgrading to MF v2.1, not 2.1.1. I use a local schools DL. I really want to upgrade, but “once bitten, twice shy” as they say. I’ll probably be the last hold out to update. Definitely at least v3.1 Not good to turn someone else’s DL into a very expensive door stop. But even if it was mine, I would still think twice right now.
"The bad news is time flies. The good news is...you're the pilot." ~ Michael Althsuler

Keyboard Magic

  • Master
  • *****
  • Location: Toronto
  • Posts: 1028
Re: Problems with 3.0
« Reply #11 on: November 27, 2014, 07:55:59 PM »
So with all these “non-issue” issues with the first release of MF 3 randomly popping up all over, has anyone given any credence to WK’s statement a while back that this version of MF right now, is a public BETA ? It seems like it sure fits the bill with all these little annoyances.

Did a charity event last night, running MF v2.1.1. It was a treat to use it. No issues of any kind. Ran undocked, wireless and AirPlay for break music, etc. The interface is still the best and I have been using MF3 on one iPad and it’s not getting anywhere near the DL yet. Most certainly going to let the dust settle first and wait for an update to v3.

I'm always the first one who just can't wait for that next cooler version of any software, but not this time. MF3 looks soooo cool too  :(
It's not my statement it's Mackie's and BenO's that it's a public beta. What more do you want? I just hope that the Beta still has the debug switch and other development switches enabled. Once it is final and hopefully optimized performance should improve otherwise they released a Turkey. :) I'm going to now eat my Turkey.

Sorry,  :-[  just trying to give you credit for posting M & B's statement and trying to add a bit of reality here. As for turkey... white meat only and lots of stuffing. Oh and lots of mashed potatoes and gravy too, please?  ;)
"The bad news is time flies. The good news is...you're the pilot." ~ Michael Althsuler

WK154

  • Door #3
  • Master
  • *****
  • Location: Valencia CA
  • Posts: 1972
Re: Problems with 3.0
« Reply #12 on: November 27, 2014, 11:59:25 PM »
Had a double helping, one for you and one for me. Do Canadians celebrate Thanksgiving? Some things sneak across the border. Used to go fishing in the thousand islands region north of you in the 50's. A guide dropped you off on one of the islands and hopefully returned with supplies a week later. Plenty of Walleye and Pike to eat though.
« Last Edit: November 28, 2014, 01:01:37 AM by WK154 »
When in doubt KISS

Keyboard Magic

  • Master
  • *****
  • Location: Toronto
  • Posts: 1028
Re: Problems with 3.0
« Reply #13 on: November 28, 2014, 02:33:27 AM »
Had a double helping, one for you and one for me. Do Canadians celebrate Thanksgiving? Some things sneak across the border. Used to go fishing in the thousand islands region north of you in the 50's. A guide dropped you off on one of the islands and hopefully returned with supplies a week later. Plenty of Walleye and Pike to eat though.

We sure do eh?   ;) It's held on the second Monday in October. I'm looking forward to turkey dinner for Christmas Day. Not too far away now though. Gotta go on a diet before. 1000 Islands is cool, did a boat tour once when I was so very young. No fishing. I don't think the boat tour company would've approved. :facepalm:

I hope that double helping wasn't too big? Hope you were wearing your buffet/track pants. They are wonderful, aren't they?  ;D
"The bad news is time flies. The good news is...you're the pilot." ~ Michael Althsuler

jlb

  • Padawan
  • ***
  • Location: Northern Vermont
  • Posts: 33
Re: Problems with 3.0
« Reply #14 on: December 16, 2014, 12:44:04 AM »
Another issue I'm seeing is that VCA's sometimes appear in view groups when assigning. Sometimes they don't. Did a show the other day and certain channels would randomly drop from LR output assignment. Practically ruined my show.
« Last Edit: December 16, 2014, 12:47:50 AM by jlb »