Author Topic: DL32R Talkback bug  (Read 2443 times)

WK154

  • Door #3
  • Master
  • *****
  • Location: Valencia CA
  • Posts: 1988
Re: DL32R Talkback bug
« Reply #15 on: December 10, 2014, 05:40:10 PM »
KM Don't let the politically correct moralists change your opinion or make you feel guilty, it's supposed to be a technical forum not a social chat room. Unfortunately it is becoming just that. The facts disturb them very much or as Jack Nicholson famous quote in A Few Good Men  " You can't handle the truth". They contribute very little other than their judgements of opinions to this forum.
When in doubt KISS

Keyboard Magic

  • Master
  • *****
  • Location: Toronto
  • Posts: 1032
Re: DL32R Talkback bug
« Reply #16 on: December 10, 2014, 07:28:05 PM »
KM Don't let the politically correct moralists change your opinion or make you feel guilty, it's supposed to be a technical forum not a social chat room. Unfortunately it is becoming just that. The facts disturb them very much or as Jack Nicholson famous quote in A Few Good Men  " You can't handle the truth". They contribute very little other than their judgements of opinions to this forum.

Thank you!    :thu:
"The bad news is time flies. The good news is...you're the pilot." ~ Michael Althsuler

fazmanicg

  • Youngling
  • **
  • Location: Central, CT
  • Posts: 18
Re: DL32R Talkback bug
« Reply #17 on: December 10, 2014, 11:49:07 PM »
Did you enable the talkback at the bottom of the Quick Access Panel (to the right of the record menu)?

Also, although you don't need the CH32 input fader turned up for the aux, you do need the aux main output fader turned up.

I tested it on CH32 XLR input and it is working for me.

Thanks tmn126 - I did get it working.  It certainly helps when you route the talkback input(A) to something.  The manual states that by default, talkback channel is 32.  I assumed (What an ass lol) that the routing was already set.