Author Topic: iOS 8.1.2 released  (Read 947 times)

RoadRanger

  • SysGod
  • Counselor
  • Master
  • *****
  • Location: NE CT USA
  • Posts: 1740
  • "Wherever you go, There you are"
    • Cacophony Forums
iOS 8.1.2 released
« on: December 11, 2014, 04:35:42 AM »
Woo ?  :o

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1204
Re: iOS 8.1.2 released
« Reply #1 on: December 11, 2014, 04:54:09 AM »
I'm doing sound tomorrow, so will hold off until evening.  (Next job is on the 20th of Dec.)  Thanks for the heads up.

Ampli

  • Padawan
  • ***
  • Location:
  • Posts: 104
Re: iOS 8.1.2 released
« Reply #2 on: December 11, 2014, 06:18:14 AM »
Did the update
Looks like my ipad2 gets smoother  to handel
Mf3 looks also less lagging
Swithing from fader view to eq still takes " a long time" but workable

Marco

« Last Edit: December 11, 2014, 06:31:06 AM by Ampli »

Kevin

  • Door #1
  • Padawan
  • ***
  • Location:
  • Posts: 100
Re: iOS 8.1.2 released
« Reply #3 on: December 11, 2014, 07:23:33 AM »
I did the update.
I cant tell if MF3 really got any smoother or I'm just getting used to the lag
It does seem that the PEQ doesnt jump around so much after I take my finger off the display and button presses seem a little more reliable
swiping from RTA to MF3 still takes a couple extra seconds longer to synch

Wynnd

  • Master
  • *****
  • Location: Denver Co.
  • Posts: 1204
Re: iOS 8.1.2 released
« Reply #4 on: December 11, 2014, 02:02:13 PM »
I've never noticed the sync delay before.  Has anyone actually timed this?

Kevin

  • Door #1
  • Padawan
  • ***
  • Location:
  • Posts: 100
Re: iOS 8.1.2 released
« Reply #5 on: December 11, 2014, 03:14:33 PM »
I've never noticed the sync delay before.  Has anyone actually timed this?

I just timed it and swiping from my RTA app (Audio Analyzer) to MF3 takes 4 seconds to synch
Doing a 4 finger swipe to MF3, the MF3 screen displays immediately, but always shows 'disconnected' with no levels or control at first
Then after about a 2 second delay, there is a mostly white splash screen that says "synchronization in progress, synchronizing current state"
Two seconds later I am connected and have levels and control ability back.
Usually when I do this I am swiping to an EQ screen, but the delay is the same for any MF3 screen that I swipe to.
Also it doesnt have to be the RTA app, even an app that uses no audio or comms (like photo gallery) will take 4 second when swiping to MF3
Prior to MF3, when I would swipe to MF from the RTA, the white "synchronizing" splash screen would come up immediately, and the whole synch would take about 2 seconds
Now there is a noticable 2 second delay before MF3 even tries to synch